Saturday, August 2, 2008

Blogger Issues...Just Testing

I can't seem to log on to my blog...it started last night and has continued to the morning. It automatically says that Internet explorer cannot open this page. I have noticed it on all the other blogger blogs I have looked at, so apparently they are having issues. I will be back to my random updates once blogger works out the kinks. Between now and then I will get back to reading the incredibly addictive Twilight series...on book two now. It has already made me cry (It could be the hormones...but I don't think so) and I am loving every word!

Just so I know, are you all having issues if you try to open my blog? I guess it will be hard to comment and tell me yes if you can't see this, but still...if everyone can open it but me, then that is just a totally different issue!

Update: Knock on wood, but I think the problem is fixed! It is sad how much it bothered me for this site to be down. Now...back to the Twilight series!

6 comments:

  1. Blogger is having issues. I can go to some sites but then get that same internet message for others...

    ReplyDelete
  2. I got the same message last night and this morning. It's working for me now though.

    ReplyDelete
  3. I was having trouble too. I got here fine and I posted a similar message on my blog (hee hee). Enjoy TWilight series.

    ReplyDelete
  4. From what I've been told it's actually an issue with the SiteMeter Tracking code and internet explorer. It should work fine in Firefox, though. If you remove the sitemeter code from your site it should fix it.

    ReplyDelete

LinkWithin